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Opening and Creating Spreadsheet
1. Opening Excel will open to the Excel Home page, where you can select to create a new
workbook (either blank or with a template), or to select a file from your computer.

v New
A [ < W w
g Take a tour Drop-down list Formulas Power Query
3
& G € LG
Blank workbook Welcome to Excel Drop-down tutorial Formula tutorial Power Query tutorial
£ Search
Recent  Pinned Shared with Me

Navigating a Workbook
1. Navigating a Workbook
a. Multiple spreadsheets can be included in a single workbook. These can be added
by selecting the plus sign at the bottom near the sheet names.
Sheetl | Sheet3 | Sheet? | @
i. Each name can be color coded and named for organization. To do this,
right click the sheet name and adjust as needed.

Inzert...

EE Delete
@ Rename
Move or Copy...
[l View Code
E:E Protect Sheet...

Tab Color >

Hide

Select All Sheets
Sheet2 | =+

L
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b. To select a full column or row, select the column or row’s corresponding letter or
number. This will highlight the enter column or row to allow for easy adjustment
of font, alighment, or to move or delete the column or row.

A B . A B C
1 15‘ -
: 2
. 3 |
5 4_|
g 5|
7

c. To automatically resize any column or row to fit the text in that column or row,
double click the line after the column or row. An example is shown below.

C 4| D | c D

This is an example text.
This is an example text.

d. To manually resize any column or row, click and drag on the same area as if you
were to fit to text. As you drag, it will show you the exact size of the cell.

c |4 D

Width: 30.14 (216 pixels)

This is an example text.

e. Cells
i. To edit a cell, double-click the desired cell.
ii. To select a group of cells, click and drag to cover the desired cell.
iii. To select a group of cells that are not next to each other, hold control
while selecting each individual cell.
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The Home Tab
1. Clipboard tools control selected text or objects.

a. To cut: Select the cell or object you want to cut and select cut (ctrl + x). This will
delete it and add that cell or object to the clipboard to paste.

b. To copy: Select the cell you want to copy and select copy (ctrl + c) to add it to the
clipboard.

c. To paste: Select where you would like the cell or object to be, and select paste
(ctrl +v)

d. Format painter allows you to replicate the created format of any cell onto other
cells. To use the format painter, select the cell you would like to copy the format
of, then select the format painter button. This will change your pointer into a
paint brush when hovering over a cell. Select the cell you would like to change,

and release.
s)

Paste
~ \§ Format Painter

Clipboard N
2. Font can help change the look of any workbook. Any cell that is selected when you
select any font changes, will change along with your new selections. If no text is selected
it will apply to text you type after changing the selection.
a. To select a new font, select the down arrow, then the font you would like to use.

Calibri (Body) w

b. To select a new font size, select the down arrow, then the size you would like to
use.

11 =

c. You can also change the capitalization, bold, italicize, or underline by making the
corresponding selection.

B I U~ a x, X
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d. To add WordArt, select the outlined A, and select the desired style.

i. You can also change the settings of the WordArt to change the selection
to better fit your document.

A-|2- A- [E]= |
A A A A A

il
S

A A
A A A

é Qutline >
A Shadow >
A Reflection >
A Glow >
123 Number Styles *
ﬁ Ligatures >
abe Stylistic Sets >

e. To highlight a cell, select the highlight button, then the desired color.
R

f. To change font color, select the font color arrow, then the desired color.

A .

3. Alignment

a. The first alignment tools include top, middle, bottom, left, center, or right align.

b. To angle text, select orientation, then the desired orientation.

'6‘7 = EE} Wrap Text

'b‘?' Angle Counterclockwise

{? Angle Clockwise
lﬁ Vertical Text
T‘% Rotate Text Up

l,%" Rotate Text Down

'!“‘:Z' Format Cell Alignment
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c. To edit an indent, select either decrease or increase indent.

=—_ *_

d. Wrap text changes how the text fits into a cell. For example, in the following
figure, 1A has wrap text selected, and 2A does not have wrap text selected.

A A B
Thisisan

1 |example.

2 |Thisis an example.

e. Merge & Center merges any selected cells, then automatically centers the
information from the topmost and leftmost cell.

A B

2 | Thisis an example. ]

4. Styles can help organize any workbook.
a. Conditional formatting tools are available to set up for any set of data. There are
many different options for conditional formatting, some built-in, as well as
options to create your own conditional formatting rules.

B | & o

Conditional |Format as | Currend
Formatting ~| Table ~

Highlight Cells Rules *
Top/Bottom Rules 7
FEEH Data Bars >
@ Color Scales

v

=T

lcon Sets »
ﬁ MNew Rule...

E& Clear Rules »

E Manage Rules...
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b. Formatting information as separate table can help organize data. By selecting
cells then selecting format as a table, you can easily add a table into your
workbook. There are built-in table styles, or you can create your own style.

@ (B MNew Table Style...

Format as [i3] New PivotTable Style...
Table ~
Light
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c. Individual cells can have its own style by selecting the cell, then the style you
would like to apply, or by selecting “New Cell Style” and creating a style.

Good, Bad and Neutral
Mormal Bad Good
| Normal Bad Good

w Neutral
Meutral |CaEcLsEa{§0n ||[ =
Data and Model
|i_'ai-'.Lsir.-2Fc.n |K [N Explanatory ... ,Input—| Linked Cel Note
Warning Text
Titles and Headings
Heading 1 Heading2 Heading 3 _ Heading4 Title Total

Themed Cell Styles
20%- Accentl  20%- Accent2  20%- Accent3  20%- Accentd  20% - Accent5  20% - Accent6
40% - Accentl = 40%- Accent2  40% - Accent3  40% - Accentd  40% - Accent5  40% - Accent6
0% Accentl | 60%-Accent? 60%-Accentd  60%- Accentd | 60%- Accents  60%- Accents

s

Accentl

Number Format

Comma Comma [0] Currency Currency [0] Percent

B New Cell Style...
i Merge Styles...

5. Cell tools are used to insert, delete, and format cells, rows, columns, or sheets.

3 E g (] |
Insert | Delete Format E Delete Fu:ur:nat Qtjllearv
&8 Insert Cells... &% Delete Cells...

%‘i- Insert Sheet Rows %x Delete Sheet Rows
L,|1|\J Insert Sheet Columns U Delete Sheet Columns
@ Insert Sheet EE Delete Sheet
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6. Editing Tools

a. AutoSum is a tool that assists in adding basic functions into a workbook.
Selecting any of these functions will place them into the selected cell, then ask
for input. For sum, select or input the cells you would like to add together. For
Average, Count Numbers, Max, and Min, select or input a range of cells for it to

calculate from.

3 AutoSum ~ _A'v
> Sum
Average
Count Numbers
Max
Min

More Functions...

Il 8
| 19|
[

LuMm(T16, T17)

b. The Sort and Filter tool allows you to filter data in a selected column or row.

Reviewed 07.30.2021
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Sort & | Find & Anal
Filter =~ | Select ~ Dat;

2l SotAtez
Z]l sotztwa

Custom Sort...

N Filter
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The Insert Tab
1. To add tables, first select between a PivotTable or a regular table, then input the
location of your data.

id & H

PivotTable Recommended Table
PivotTables SESD +

Create Table ? >

Where is the data for your table?

Ll [ ] iMy table has headers!

Cancel

Create PivotTable ? x

Choaose the data that you want to analyze
(®) Select a table or range
Table/Range:

I

O Use an external data source
Choose Connedion...
Connection name:
Use this workbook's Data Model
Choose where you want the PivotTable report to be placed

O New Worksheet
@ Existing Worksheet
Location: | sheet1!SES9

13

Choose whether you want to analyze multiple tables

|:| Add this data to the Data Model

a. You can also select recommended pivot tables, select the desired information for
the table, and Excel will make a recommendation for a table using that
information.

2. Many illustrations can be added into a workbook.

a. Pictures, shapes, icons, and 3D models can be added from your files, from online,
or from Excels stock photos.

b. SmartArt can be added to aid in understanding of a list, process, cycle, hierarchy,
relationship, matrix, pyramid, or a picture.

3. Charts can be added to visualize any data in your workbook. To add a chart, select the
type of chart you would like, enter the location of the data, then select ok. This will
insert the chart into your workbook.

a. You can add many types of charts, including column, pie, histogram, scatter,
combo, and PivotChart.
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4. Links can be added into any cell by selecting the desired cell, then selecting insert link.
5. Comments can be added to any selected cell, group of cells, or object in a worksheet by
selecting comment when the object is selected.

6. Text Tools
a. iext boxes can be added by selecting text box, then clicking and dragging to

select the size of the text box.
b. A header or a footer can be added to any sheet by selecting header & footer.
i. This can only be viewed in page layout view.
c. Asignature line can be added to a sheet if needed. By selecting signature line,
you will be able to change the settings and add in a signature line.

Signature Setup ? *

Suggested signer [for example, John Doel:
Suggested signer's title (for example, Manager):
Suggested signer's g-mail address:

Instructions to the signer:

Before signing this document, verify that the content
you are signing is correct,

|:| Allow the signer to add comments in the Sign dialog
Show sign date in signature line

7. Symbols can be added to any selected cell by selecting symbol and selecting the desired
symbol from the symbol library.

The Page Layout Tab
1. Page Setup
a. Margins, orientation, and size can be changed to best fit your data and visuals
onto a printable page.
i. These settings will not appear to change unless you are in the page view.
b. Print Area can be changed to select only certain cells to print. To change the
print area, select the cells you would like to print, and select set print area.

0 &0 ke

Margins Orientation Size  Print Breaks

Page Setup
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c. Breaks can be added to adjust which sections of data are on a page. To add a
break, select where you would like to add the break, then select insert page
break.

d. The background of the sheet can be changed by selecting the background
button. You can then insert a background picture from a file, or from an online
image search.

i. You can also delete the background once it is added by selecting delete
background

e. Print Titles allows adjustment for what you would like to print, including
repeated columns or rows, gridlines, and print area.

Page Setup ? X

Page Margins  Header/Footer Sheet

1»

Print area: | A1:123
Print titles

L

Rows to repeat at top:

1

Columns to repeat at left: |
Print

[ Gridlines Comments and notes: | (Monej
[ Black and white

[] Draft guality

|:| Row and column headings

{

Cell grrors as: displayed ~

Page order
@ Down, then over
O Ower, then down

i
g fricial
iGNy

e oo

Print... Print Preview Options...
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2. Scale to Fit
a. Width & Height tools will automatically fit the available data into the width or
height of the chosen number of pages.
b. Changing the scale percentage modifies how the size of the page appears.

S Width: 1 page ~| | Gridlin
I:D Height: | Vig
E Automatic
Scale  1page

2 pages

3 pages

4 pages

5 pages

6 pages

7 pages

8 pages

9 pages

D_ More Pages...

The Formulas Tab
1. The function library is an important tool in most workbooks.
a. The available groups of AutoSum, Recently Used, Financial, Logical, Text, Date &
Time, Lookup & Reference, Math & Trig, and more functions make it easier to
find the functions you need easier.

Lo B E R AG O @ [H

Insert | AutoSurmn Recently Financial Logical Text Date®& Lookup& Math & Mare
Function - Used ~ v - v  Time~ Reference~ Trig~ Functions~
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b. Oryou can select insert function to look through all available functions.

P

Search for a function:

Type a brief description of what you want to do and then Go
click Go
Or select a categorny: | All o

Select a function:

CHIDIST ~
CHIINY

CHISQ.DIST

CHISC.DIST.RT

CHISG.INY

CHISCLINV.RT

CHISQ.TEST v

ABS(number)
Returns the absolute value of a number, a number without its sign.

Help on this function Cancel

¢. When inserting a function it will either:
i. Ask for input of the cell locations that you would like used in the function.
1. These can be typed or selected by clicking and dragging.
2. To type an area of cells, place a colon between.
3. To type separate cells, place a comma between.
ii. Or create a pop-up to insert the required information to correctly run
that function.
2. Calculation settings can be changed to stop automatic calculations.
a. When set as manual, functions will only be calculated until calculate now is

selected.
Calculate MNow

Calculation
Options ~

Calculate Sheet

¥ Automatic
Autornatic Except for Data Tables

Manual
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The Data Tab
1. Get & Transform Data
a. Data can be imported from multiple different locations into a workbook as
shown to the right.
b. Select where you would like to import data from, and from there fill out any
needed information in the pop-ups provided.
2. Sort & Filter
a. Sorting tools can make viewing/searching for information easier.

i. You can easily sort A=Z or Z->A by selecting the desired cells, then
A z
selecting either ¥ or Al
ii. Select sort to have multiple levels of organization. This will create a pop-

up allowing editing of any organizational levels already applied, and any
new ones to be added.

Sort ? *
+ Add Level ¥ Delete Level EE LCopy Level Options... |:| My data has headers
Column Sort On Order
sortbY | Column ) w || |iCell Values el |ZtoA “

Cancel
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b. Filter tools can be used to filter out unneeded information. When the filter
button has been selected, any column will have a drop-down arrow in the top
cell.

i. You can filter text by unchecking information you do not need to view at
this time. This will then remove any rows that included that specific
information in the column.

ii. You can sort here as well.

2] sotatoz

Z| sertZtoa

Sort by Color >
>

N%
>
Text Filters >
Search 0

¥ (Select All
[ a
b
Hd
He
A f
g
- r
HAs o

>
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3. DataTools
a. Data tools can help you keep track of the information in your sheet.
b. Flash Fill can track patterns in data and fill in gaps.
c. Remove Duplicates can check and remove any duplicated data to help keep your
data organized.

Remaove Duplicates 7 *
To delete duplicate values, select one or more columns that contain duplicates.
5= Select All | | 5= Unselect Al [ My data has headers
Columns
Column J
oK Cancel
Microsoft Excel *

o 3 duplicate values found and removed; 12 unique values remain,

The View Tab
1. There are three main workbook views:
a. Normal-The default view of the entire sheet.
b. Page Break-Show’s page breaks that have been inserted into the sheet.
c. Page Layout-Shows how the sheet would look printed off, shows headings,
margins, page size, etc.

E

Mormal Page Ereak| Page
Preview |Layout

Waorkbook Views
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2. Zoom features allow you to change your view of your sheet. You can select zoom to pick
a specific percentage, select 100% to see the default size, or select zoom to selection,
which zooms into the cell you currently have selected.

Q L B

foom 100% Foomto
Selection

Zoom

3. Freeze Panes allow you to view specific sections of your sheet even if you scroll away
from those panes.
a. You can freeze the selected rows and columns or just the first row or column.

22
Freeze
Panes v

Freeze Panes
Keep rows and columns visible while the rest of
the worksheet scrolls (based on current selection).

Freeze Top Row
Keep the top row visible while scrolling through
the rest of the worksheet.

Freeze First Column

SlE T

Keep the first column visible while scrolling
through the rest of the worksheet.
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